Tuner problem in MCE re install

  john bunyan 16:28 26 Jan 2008
Locked

Had trojans. Formatted and re installed Win Pro XP and MCE. All ok except "Tuner not found" when trying to access TV in MCE. Updated Happuage and Nvidia 7800GTX but still a problem. Understand it may be to do with .NET Framework .dll but has anyone a quick fix?

  john bunyan 12:01 27 Jan 2008

Win TV works but no tuner found in Media Centre - any ideas? I think it is something to do with a Mscoree.dll file in C:\Windows\System32

  cocteau48 18:14 27 Jan 2008

Hi John
Had a problem,as many did at the time,downloading .NET Framework 2. Ended up uninstalling and reinstalling and everything appeared OK (.Net Framework 3 was subsequently installed OK as well).....until I attempted to download a diagnostic program last week which stipulated that you needed .NET Framework 2 to run it.
The attempted installation then failed because apparently some .NET Framework 2 patch was missing. The missing patch would not let me uninstall or reinstall over the top either so it was apparent that although the MS download had completed successfully at the time (and told me so) I was running a corrupted installation of .NET Framework 2.
I then discovered Aaron Stebners' .NET Framework removal tool
click here
which let me uninstall the corrupt version and subsequently download a new and uncorrupted version.
Microsoft then alowed me to install the relevant Service pack for .NET Framework 2 which I had "hidden" on the MS update site because the download would never complete.
Now I know why.
Bear in mind MS had told be everything was ticketyboo with the previous download.

  john bunyan 22:34 27 Jan 2008

cocteau. Thanks very much. I think my "missing" tuner is due to a similar problem to do with MCE update after a re install. I will follow this up with a local expert. Thanks very much!

  john bunyan 17:07 29 Jan 2008

cocteau48.
Finally got my MCE working with your experience and the help of Happuage technical who sent a patch and talked me through updating the things you mentioned. The normal update that runs automatically for windows XP does not seem to include MCE stuff, but I installed all 15 of the exta optional items (updates) on the microsoft website and, touch wood, it seems to work o k now. Thanks again. JB

  john bunyan 16:48 30 Jan 2008

After a clean reinstall of my MCE PC I cannot burn video DVD's from recorded tv shows - only Data DVDs are an option . Before the problem I could use either Cybelink Power DVD 5 or a bought but downloaded Sonic Primetime - this worked well and burnt DVDs that played on any DVD player. I reinstalled Cyberlink 6 from the Evesham pack I had, but Primetime was lost. I then bought Roxio Copy and Convert after finding out Primetime is not around, but it does not seem to integrate with MCE. Any ideas? I also have Roxio Creator 10.

  john bunyan 16:49 30 Jan 2008

Sorry should have started a new thread

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?