tomtom not seen by pc after update

  sunny staines 13:47 27 Jul 2006

Just updated my tomtom go700 with the new updates via tomtom home. tomtom woks ok in the car as normal. But when connected to the pc it is not see or recognised the tom tom stays in the off mode with the closed screen no auto sync mode. tried new usb lead, different usb sockets and tried turing on prior to connecting to the pc but still not recognised.

any else had this and found a solution. tried pgpworld web site but had no solution there either.

  anchor 16:24 27 Jul 2006

The best site for info on TomTom. Used to be called the TomTom Go forum.

click here

Register and post your question.

I did read that some people had problems, (whilst others had none). Cannot recall what was advised.

  anchor 16:30 27 Jul 2006

Just remembered that a user of the TomTom one had this problem, but after a series of resets, (using a paper clip to press the little button on the base), it corrected itself.

  sunny staines 17:07 27 Jul 2006

I have trawelled the tomtom forums with no working solution. Did a cold start of pc with tomtom connected hoping the pc would find it on start up result was "IT CORRUPTED MY BIOS" had to use the clear cmos jumper to get started again.

I used the paper clip to clear a screen freeze would it be safe to keep trying that option?

  anchor 11:39 28 Jul 2006

According to one posting on the forum I referred to above, repeated resets is what the writer did to correct the problem. Post you problem there; I am sure you will get some replies.

TomTom have a UK support number,

0845 161 0009

it is often very busy. You can also submit a question via their support pages on their web site.

  sunny staines 20:56 28 Jul 2006

Thanks for the reply. put an email on one of the sat nav apart for others with same prob no solutions, also emailed tomtom still await a reply might try the phone option monday.

  anchor 16:04 29 Jul 2006

I think you now have had a couple of replies on the YourNav forum. Most likely you will have more.

  anchor 16:08 29 Jul 2006

Forgot to put the link:

click here=

  sunny staines 16:18 29 Jul 2006

thanks for the link.

  sunny staines 16:31 29 Jul 2006


All working now. problem was I was not waiting long enough at the flash screen, the new update pauses longer on the flash screen.

but well pleased its updating POI's again.

  anchor 16:35 29 Jul 2006

sunny staines; I am delighted that you have got all working again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?