Proshow Producer

  micktrish 16:14 18 Feb 2008
Locked

Got the trial version of Proshow Producer, a good editor for slides and movies, my problem is after making and saving a show and then whilst the rendering is taking place it goes off and does its own motions thus put mine all to cock, is there a way of switching off this motion.
I have searched the net to no avail.

  jack 20:11 18 Feb 2008

Trial versions are always restricted in some way.
Limited time to try 30 days typically
The number of images that can be used
places a watermark over each image
Cant load music
All sorts of ways to restrict the usefulness , until you register

In your case it seems a set number of moves/dissolves

All will come right when they have your dosh and you have the Key
Its your money they are after

  MCE2K5 21:04 18 Feb 2008

Proshow Producer, is there a way of switching off this motion: No, But if you press the F4 key, and set Zoom X & Zoom Y to 100%, That effectively turns off Motion Effects.

  micktrish 15:39 19 Feb 2008

Tried that still no go, in fact ive tried everything to no avail, uninstalled additional codecs and programs that I think will conflict etc, change different types of file rendering l think I will uninstall it and go back to proshow gold.

  AlceNero 14:15 21 Feb 2008

I do have exactly the same problem. It was perfectly working for more than ten days, where unexpectdly few days ago (on the 18th) it refused to render anything unles with its own motion.
I tried to uninstall/reinstall: same behavior. I tried different output formats: the same.
When I even tried a new fresh show, three slides: again!
Suddenly, yesterday it came back with a good rendering, BUT DAMN IF I CAN CORRELATE WITH SOMETHING I'VE DONE.
Do not be excited: today I started the very same show I rendered into a 9G avi yesterday morning and it refuses to render properly (random motion).

I've installed the very same copy of the trial onto another computer and it has (now) the same behavior: does it have anything to do with the date? or does it interact through the netwrok with something that induce this?

Actually I've not been helpful, but at least you know you are not alone in the univers.

Hope to hear other suggestions

The only hint I got is that (due it was working perfectly before and now it has this semi-random behavior)

  jack 14:20 21 Feb 2008

it is the trial[ not Paid For] version in use then refer to my text
Trial programs are crippled in some way to make you buy.

  micktrish 15:19 21 Feb 2008

jack
Iam afraid I have to disagree with you, just because its a trial version, I dont see how this not rendering properly is a good selling point and it did render a couple of times properly before now doing its own thing, I believe it to be a 'setting' problem but I cannot figure it out

  jack 19:50 21 Feb 2008

previously, you did say 'Trial version;
and trial versions are restricted in some way-.
The best thing to do is to unload the program clean the system and reload or do a fresh download.
Do read fully if any operational or time limit restrictions apply

  AlceNero 21:19 21 Feb 2008

No way out!
On both my machines there is no way to obtain a decent rendering.
As far as the trial it is ok: it simply put a watermark on the show saying "its has been produced etc.etc" and when (and IF) I'll buy it it will disappear, but this is not effect of the trial.
I thought it could be a corrupted installation, and I did it again from fresh: as said I got same unstable results. I cannot believe it is an error of the software (you do not ask 400$ for somthing that does not work at all during the trial period!) therefore it should be somthing in the settings or configuration...but can I trust (400$) a product where a normal-experience like me can be stucked in such a way he cannot get out? what if this would happen in the future when I will have to rely upon it for my business?

Anyhow, let me go back to the desk and try to fix this mess.

  AlceNero 22:52 21 Feb 2008

Looking at the files history, I found only two files that looked like containing updatable configuring information:
cpic.opt
def.phd
These were the only two places where I could erroneously messed up things.
I just deleted them (renamed) to force a kind of fresh startup again and it seems that the problem has disappeared. This is consistent with the hypothesys that we have done somthing that caused a misconfiguration somewhere.
Again: I'm not certain 100%, but it is now a couple of hours (and several test files) that it works.
Hope this can help, let me know.

  micktrish 17:47 22 Feb 2008

AlceNero

Your post at 2119hrs reflects my sentiment exactly, as for deleting file history I'll give it a try, my research so far on the net I believe shows that the fault maybe started when you put the 'New Show' into 16.9 ratio and then again when rendering, or viceversa

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017