PC Advisor Mobile Forums?

  UK Sub 23:54 22 May 2009
Locked

I have been unable to access the Forums page from my Nokia N95 (O2) for the last two days, anyone else had this problem?

Homepage/Blogs/Reviews-etc open as usual, but when I select Forums, instead of the normal links of Helproom/Games/Consumerwatch-etc all I get is an O2 advert.

  Forum Editor 00:14 23 May 2009

and I'm sorry we didn't spot it before now. I've taken steps to get it sorted out, but I'm afraid it's likely to be tuesday before it's done. Our apologies in advance for the delay.

  UK Sub 05:21 23 May 2009

Thank you for replying. I wasn't quite sure if it was my phone or the site that was at fault.

I like to browse the site while going to work on the bus. Look forward to when its fixed.

  simonjary 09:28 24 May 2009

We have alerted our mobile boffins about this glitch, and I hope they'll be able to fix it quickly.

As FE notes the Bank Holiday could slow things down, but the relevant experts have been notified.

Regards,

Simon
Publisher, PC Advisor

  simonjary 18:07 02 Jun 2009

Hi. I should have pointed out that we got the Mobile site's forum features up and running by the Tuesday.

(We'd changed the forum home page, and this had mucked up the feed.)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires