Nokia 6230i Message Tone Question

  al7478 19:30 21 May 2007
Locked

I have just got one of these and, to my annoyance, it does something really irritating that my last phone did, but, to the best of my knowledge, no nokia before has ever done!

It beeps with the same tone every time i send a message, and not just when i recieve messages. Does anyone know of a way round this...?

If you go into intial settings on the phone you can disable the tone hope that helps

  al7478 20:33 21 May 2007

doesnt that also disable the alert for when you recieve a message? if not, could you post more specific instructions by any chance...?

  brundle 21:57 21 May 2007

Go into the options and check `message reports` are not enabled - this will generate a message (and a beep) informing you a message has been successfully sent (but doesn't mean it's been successfully delivered).

Go to: Menu, Messages, Message Settings, Text Messages, Default profile, Delivery reports

  al7478 22:23 21 May 2007

Thanks Brundle, I've just tried that. However, reports were already disabled. I did it anyway, but the tone is still there.

  al7478 22:24 21 May 2007

By the by, i dont get a message saying that a text has been sent.

  brundle 23:23 21 May 2007
  al7478 00:17 22 May 2007

Thanks Brundle, I'll try contacting O2 about it, as per the advice in the link.

  al7478 13:12 22 May 2007

OK, ticked and resolved after calling O2 customer care. Thanks brundle and all.

However, it also stops me getting my balance on screen after i send a message. Two phones ago, this did not happen - i got my balance, with a tone, but an extremely quiet tone! I had a Nokia then, and was on O2 too.

O2 and Nokia - this is not progress!

  alantuckey 10:35 15 Jul 2008

To continue receiving the balance amount after sending each text but not hear the alert go into the options for Show Balance and put it into a Group that is otherwise unused then opt not to hear alerts for that group.

To find Show Balance on my inexpensive Nokia I went into the address book then pressed “Up” until Show Balance appeared. I selected Details then Options then Caller Groups. Then I scrolled down to Other as I have no other entry in that Group.

Then I went to Settings and “Alert for”, I de-selected “All Groups” and “Other” but selected all other groups. It worked for me.

  alantuckey 20:58 15 Jul 2008

Correction
The Caller Group “Other” is where all names in Contacts are placed unless you specifically put them in another group such as “Family” or “Business”. Preventing alerts to “Other" is not a good idea. I have now put the contact “Show Balance” in the “VIP” Caller Group and prevented alerts to that group as above.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?