A new channel has been detected!....

  Diemmess 17:58 17 Nov 2006
Locked

A Panasonic DVD recorder DMR-EH60DEB
This has all the bells and whistles to tune digital channels and record either on HD or DVD.

It has the unsettling habit of choosing the moment when an unattended timed recoding is being made to display the notice "A new channel has been detected, would you like to scan for extra channels?"

If watching, the notice is easily removed either by permitting it to scan or telling it to "get lost."

If not watching then the notice continues to display - ruining the recording by obliterating the picture or most of it.

Last night when out, I had set it up for my wife to watch and she had nothing nice to say about having to find the old analogue transmission which has deteriorated badly in the last months.

I asked the dealer who is great at selling if a little short on advice, and his view is that the happening is inevitable.

It may be a default.
Does anyone know how to block this message?

  Carafaraday 18:24 17 Nov 2006

bookmarked

  De Marcus™ 18:46 17 Nov 2006

I'm not sure about blocking it, however a way that might would be to look for a setting which disables it all together or puts the machine into a manual mode, i.e. you choose as and when to scan for new channels not the machine.

Is it definetely the DVD recorder and not the TV that's displaying the message (I'm sure you've checked but thought I'd ask).

I'll see if I can paw through the hefty manual later on if you don't find a solution in the meantime.

  Diemmess 18:52 17 Nov 2006

You made two suggestions:

1. It is not only specific to the recorder, but has no similar bother on a very old Pace Freeview box in another part of the house

2. The manual tells how to use the facility but not how to disable it.

  De Marcus™ 19:23 17 Nov 2006

1. Is (or was) the pace box connected through scart? Is the current setup fed via aerial instead?

2. Yes, had a quick look, not very helpful in this respect despite the detailed explanations given.

  De Marcus™ 19:30 17 Nov 2006

Have you checked the Guideplus settings?

  Diemmess 19:34 17 Nov 2006

Both TVs are interconnected with scart leads and both have older VCRs in circuit too.

Probably taking brand loyalty too far! the Pace Freeview is the only item without a Panasonic lable. All the others vary in age and specs.

  De Marcus™ 19:39 17 Nov 2006

I think this is one of those problems that you eventually stumble upon the remedy when you least expect it. I can't help much further than that I'm afraid without coming round to your house and sitting in front of it for a while, and that's simply not possible.

My only other suggestion would be to give Panasonic a ring in the morning.

  BRYNIT 21:59 17 Nov 2006

If I have read the manual properly from click here go to page 52 look at the bottom of the page. I think this will tell you how to switch the auto message off.

  De Marcus™ 22:05 17 Nov 2006

On screen messages > disable.

Yes, I think you are quite right BRYNIT.

  Diemmess 08:53 18 Nov 2006

Page 52 it is!
Thank you for having the patience to search methodically.
It was never urgent unless something really important happened like an upset spouse!

Wading through the manual, short on patience, without a lead in a confusion of settings and terms, showed how little devotion to success I had.

It is amazing just how helpful this site really is.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?