Lost digital signal on digital TV

  Nutbar 22:41 18 Sep 2008
Locked

Dear Brainiacs

After the builders were in i found that my Toshiba Regza 40" was no longer finding DTV mode in the menu - just ATV. Could it be the coax?

Any ideas most welcome

Thanks

Nutbar

  jack 10:40 19 Sep 2008

Aeriel moved, cable damage, connector disconnected or damaged.
All are possibilities- guess you will have to go looking and put thinking cap on.

  Nutbar 21:11 19 Sep 2008

The builders were doing light work in the same room not on the roof or anything like that - I may have to replace the coax and all connectors. Does anybody think the TV hardware might be damaged by dust ?

Thanks

Nutbar

  dagbladet 23:17 19 Sep 2008

Kinda hard to tell from here.

  Nutbar 00:28 20 Sep 2008

Why can't you tell from there? Call yourself a technical guru!?

thanks regardless.

  jack 08:20 20 Sep 2008

It would take a great deal to disrupt them .
I will comment thus.
It seems that you need technical hands on help to resolve the issue if you are not willing/able to make physical checks your self.
So you need to get a TV installer in.
The fact that you appeared not to take reasonable precaution to protect your property whilst the work was under taken is down to you.
So please do not slag off folk whilst we try to help.

  Nutbar 12:32 20 Sep 2008

I was attempting humour/irony... that's why my header said "Fair comment..." But thanks for the kind advice.

  Graham. 16:04 21 Sep 2008

If it's a menu item that's missing, go into the set-up installation menu and re-configure it.

  Nutbar 17:49 21 Sep 2008

You da man.

It was that simple. Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

14 best picture books for children

Best podcast apps for iPhone & iPad

Les meilleurs ordinateurs portables 2017