Creative Zen micro

  exdragon 10:54 03 Apr 2007
Locked

Hi - any idea how I can cure a problem which has developed overnight with my player? The headphones don't seem to be making contact properly: I can only get sound out of the left earpiece unless I press down on the bit which goes into the player. It then goes crackley and I get random sound from the right side.

I've tried a couple of other sets of headphones but the same thing happens each time.

Thanks

  De Marcus™ 11:02 03 Apr 2007

Sounds like a loose joint on the headphone port, is it still under warranty?

  exdragon 11:49 03 Apr 2007

No, it's a couple of years old. Do you think it's had it?

  De Marcus™ 12:00 03 Apr 2007

From what you've described I'd say yes unless you know anyone wiling to open it up and check the tiny solder joints. You have checked for alien items that could prevent proper connection in the jack haven't you?

  exdragon 12:32 03 Apr 2007

Umm, I've poked a paper clip in and given it a good shake! The jack seems a bit loose, but bearing in mind it was ok the last time I used it, and I left it switched off with the headphones attached, on a table on its own, it looks as if it may be yet another of life's little mysteries.

  Caskstrength60 19:27 03 Apr 2007

This was a fairly common fault on some Zen Micros , have a look on the Creative Forum or click here

  exdragon 22:23 03 Apr 2007

Caskstrength60 - thanks for that, I'm glad it's just not me!

I'll try Creative tomorrow.

  exdragon 16:22 04 Apr 2007

Well, I contacted Creative, gave them the information they asked for and they sent me a returns number and address label to return the unit to them - they'll sort it out under warranty, which surprises me, as
it's 2 years old.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires