Creative Zen MediaSource - help required

  andybeedub 15:22 28 Mar 2008
Locked

Hi
3 issues requiring advice please.
1) The creative MediaSource won't allow burn to CD, in the RH panel at base in the 'Burn CD' tab is statement- 'No supported CD recorder device is found'I have tried to install the PC CD rewriter within the mediasource programme but cannot work it out - suggestions please.
2) Just recently a random selection of music in the mediasource library has stopped playing, in the bottom LH now playing panel the song gets a 'x' next to it and the players skips to the next track. This occurs per album and previously they worked fine. I've cured it on one album by deleting and re-ripping. Alas I don't have all the CDs that this is occurring with, anybody know what is going on, how to cure it please?
3) The mediasource now won't recognise when the Zen mp3 player is plugged in. Used to work fine till I had to replace my hard drive. I re-installed the creative software in the new driver - any explanations please?
Thanks very much
Andy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?