Can't add email addresses to contacts Samsung Galaxy Mini 3 S6500

  Florio 13:45 02 Jan 2013
Locked

Hi, When I open my list of contacts, I don't have the possibility of adding email addresses (only name and phone number). I've checked settings etc. but can see no option for enabling or disabling the inclusione of emails. Has anyone come across this problem before, or does someone know how to solve it? I'm almost thinking of doing a factory reset. If I decide to go ahead with it, can/should I remove the SIM beforehand?

  Fantome29 11:19 17 Jan 2013

I had a similar problem with my Samsung Galaxy Mini GT-S5570. I found the problem was that my contacts weren't saved on my phone, they were saved on my SIM card. If you save them to your phone, then when you go into them it then gives you the option of adding additional fields such as extra numbers, e-mail & physical addresses, birthdays etc.

Try going into your contacts, and from the options choose 'Import/Export' and then 'Import from SIM card'... you will probably have some double-ups which you'll need to delete, but you should then be able to edit your contacts and enter more information under each one. You can see a SIM card symbol next to any contacts which aren't saved to your phone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?