Can Lide 30 scanning very slow

  woody uk 19:38 03 Apr 2006
Locked

Hi
I have a Canon Lide 30 and for some unknow reason its started to scan realy slow
ie
6x4 photo at 300dpi the scanner will stop half way through and the progress bar will move very slow then it will complete the scan and take ages to finish
It like its running out of memory / steam but it did not do this before
I have deleted and reinstalled the Twain Drivers , Its running on a P4 3.0ghz with 1gb ram but cant understand what the bottleneck is
Does anyone know what I should check as it seems its a memory related issue , but only this scanner is being effected

Cheers
Woody

  hzhzhz 00:12 04 Apr 2006

Not an answer to your'e problem but this scanner is known to be very slow.

  jack 09:24 04 Apr 2006

Do you run the scanner via its own software or through a third party program -ie an image editor?
Seems like too many things taking resources
Try increasesing the Scratch disk[Virtual Memory]
Shutting down background programs.
All those tricks.

  woody uk 22:07 04 Apr 2006

Hi Thanks for your comments so far,
I know this scanner is slow , but its going very slow compared to before.
I have altered / reset the Virtual Memory but this has not made any difference
Still trying to resolve it

Cheers
Woody

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?