BT Graphite 1500 Trio

  dogbreath1 17:01 27 Oct 2010
Locked

Bought this recently and it worked well for a while.

Today, one of three handsets had the display 'out of range'. I think that it had not been properly replaced into it's charger so I charged it fully.

Now it won't 'connect' to the base station. Have tried re-registering the handset with the base station but to no avail. Can't get a dial tone. Pager doesn't work.

Any ideas, please?

  dogbreath1 18:37 27 Oct 2010

Didn't help, but thanks for trying.

The 'faulty' handset has a similar display to the other two in that the standby message displays the ID of the handset. Specifically, the problem handset displays HANDSET 1.

If a number is dialled on a working handset, I get a dial tone and the dialled number stays displayed (rather than the handset ID) until the call is answered at which point the display becomes a call timer.

On the faulty handset, as soon as the dialled number is 'sent', no dial tone is heard and the dialled number is replaced by the handset ID, HANDSET 1.

  dogbreath1 22:31 27 Oct 2010

Great advice. Worked a treat. Many thanks.

  jfell-1620020 06:16 28 Oct 2010

hey whenever you face this type of problem then always do one thing. just disconnect your page from any of power like A.C. , D.C. both. after taking a rest start again. it will be working well

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?