Aigo MP3 player

  BoilerOil 09:54 01 Mar 2006
Locked

Hi

Yesterday I purchased a Aigo model: UM-A208 MP3 player from Argos.

When plugged into the USB2 port,it should say USB connected,it does not. But on its screen it says reading, my computer could not detect it, and when trying to access other programmes I find Im locked out.

I returned the MP3 player to Argos, they replaced it, this MP3 player is exactly the same.
I click on "My Computer" and all that is there is Local Disk(C:) Floppy(A:) DVD-RW Drive(D:).
It came with a CD-rom and driver software for windows 98SE only. Even with this installed it does not work.

My Easy MP3 player can be detected with no trouble and shows up as Removable Disk (E:)

My System is:
Microsoft Windows XP,
Home Edition Version 2002,
Service Pack 2.

Thank you for your help.

Rod.

  Murph4017 19:47 10 Mar 2006

I am having exactly the same problem. Hope someone can help.

  joe95 23:24 10 Mar 2006

I have had Aigo since Christmas no problems. i just plug it in with USB cable provided and hey presto. Sorry I can't be of more help.

  pe-aitch 20:02 22 Aug 2006

Rod Hi did you get your problem resolved I ask because I have exactly the same player with the same problems,any advice would be a great help many thanks Pete

  Newuser2 20:14 22 Aug 2006

Have one myself, no probs with it at all, unlike a Philips that cost three times the amount and ended up in the trash bin.
XP will or should detect the mp3 player automatically.
If you've installed the drivers from the CD uni stall them as they could conflict.
Try using a different USB port.
Also check that the battery is OK & connected correctly, it sounds daft but a loose connection has caused many a prob.

  pe-aitch 20:55 23 Aug 2006

have Xp it did recognise Aigo when first inserted in usb a month ago, downloaded music tracks, worked o.k. for 3 weeks, now it is not working in any of the usb ports, replaced battery, hold is off, and it is just dead, no display, no usb connection, no music!

  Frosty120 23:11 18 Jan 2007

Got one of these for my Dad for Christmas. I'm having the same problem.
We connect it to the computer and the computer knows its there because it tones to recognise a usb device. Sometimes it comes up in my computer and sometimes not. If it appears as a removable drive in my computer then when you copy fies to it windows gives the error 'file cannot be found'.
If you click on properties, the drive shows that it has 0mb free of 0mb. Which is clearly wrong.
The battery came with it and shows full charge, but will try another just in caese. Just need to find a spare AAA!

  Frosty120 23:14 18 Jan 2007

Found a rechargeable battery, still the same problem.

  roder 22:21 13 Aug 2007

have no problems but found 500 mp3 files limiting
but by using "magix audio cleaning lab" one can load say 20 songs delete the track markers and then export them as 1 file

  Newuser2 20:49 17 Aug 2007

Make sure you have taken the battery out when you connect to the USB port.
I forgot the other day and it caused probs.
Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?