Wanadoo...Broadband no correct disks available

  chugby 19:46 21 May 2004

have had broadband connection problems over the last 2 weeks.
Have tried both tech and customer service to try and resolve the problems, including unable to start computer with modem connected, and short periods on internet before crashes so having to restart. During the 10 days have been promised a new disk and that this was in the post, never received twice, so then told being sent by special courier as well as another in the post (lost count how many floating around in the sorting office by now), and now wanadoo finally admitted they have not had, and
never had, any new disks and nothing was ever posted, the only thing we have received is the run around from a company that prides itself on customer service and product!! Would have accepted the truth.
Apparantly all the earlier kits sent out have had incorrect drivers on disks.
There appears to be no complaint procedure via email on their home
page, over the phone nobody wants to take responsibility for the problems and none of them have surnames and managerial level not available, not a professional way to deal with people. If anyone from Wanadoo reads this and can tell me when the new discs are available please do, as still left with the problem and no where to go to resolving.
Assume will not get an early reponse from Wanadoo (and now that's off my chest!!) so have tried the driver download but wanted files from the CD, was presented with various options but didnt know which file was correct (neither does Wanadoo tech support), any ideas??

  spuds 20:48 21 May 2004

Are you running XP. If so, do you have two firewalls enabled!.

  Dipso 22:20 21 May 2004

Which modem is it?

  chugby 15:42 22 May 2004

Spuds/Dipso thanks for replies, running ME op system and have Norton antivirus + firewall. the modem is an external usb Thompson Speedtouch 330.
Downloaded the correct driver for this from speedtouch site, instructed by speedtouch to uninstall the software first before installing new driver, this was done but new driver wouldnt fully instal without files from the cd. contacted wanadoo tech but all they could say was a new cd (with driver updated)was required? currently unable to start with modem connected, have tried taking of startup list but makes no diff. regards

  spuds 19:27 22 May 2004

Are you running AMD with a VIA or SIS chip motherboard.If so, there could be a problem there. I have a SpeedTouch 330 running with above mobo. My system keeps dropping internet connections. Thomson are aware of this problem, in fact they told me about it.Downloaded new SpeedTouch drivers,on their suggestion, but very little difference noticed. Not unduly bothered as I am upgrading mobo shortly, which I hope will solve my problem.

Not saying that your computer as same problem, but thought that I would pass on the info.

  chugby 21:57 22 May 2004

yes, AMD with VIA, that explains the dropped
connections, thanks for info Spuds. Did you have any problems when installing the new driver? thanks

  Dipso 22:04 22 May 2004

It does sound like you are experiencing the VIA/USB power problem.

Which driver version did you try to install? Was it 3.01. A mate of mine had this problem, couldn't boot beyond splashscreen so he downloaded the driver from click here which is specifically for this problem and it sorted itself out.

There seems to be 2 versions, Full Windows driver and Windows upgrade which can be used on top of an existing installation. I would try the both. It sounds like you tried the upgrade but as you had uninstalled the original drivers (because Wanadoo advised you to) that wouldn't work. Either go for the "Full, Zip format version" or install your software from CD again and try to "upgrade".

Let us know how you get on.

  chugby 19:23 29 May 2004

hi guys, have tried the full driver download version and upgrade + just received an updated disk from Wanadoo (at last!) all of which supposed to work but getting no success. Dont know where to go from here, unable to get thru to Wanadoo tech support so emailed them and asked
for solution or a new modem or money back.
If you think of any other ideas let me know,
thanks for advise though which has helped me
identify the problems. cheers

  Dipso 23:31 29 May 2004

Mmmm...sounds like it could be a dodgy modem. As you have tried the most obvious solution, the only other thing I can think of is to try a self powered USB hub, but this is more expense for you. Other than that you could ditch the Speedtouch and try a PCI modem.

  chugby 10:28 30 May 2004

...interesting, will look into. thanks

  spuds 10:58 30 May 2004

Might pay in the long run to consider this way click here and key-in 48409 in search. I think that I will try that method, before I change the mobo.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?