System Restore just does not Restore

  989Terry 07:10 18 Aug 2005

I have found that when it really matters the Windows XP Home SP 2 System Restore just does not work for me.
No matter what restore point I pick it just comes up "no changes have been made" and all you can do is exit.
I have tried increasing the cache size. I have deleted all restore points and starting again.
It will work for a while but then when I need it seem problem.
Tried Safe Mode. Same Thing.
I have trawled the internet looking for solutions thinking there would be plenty but not so. There must be some sort of conflict with my software I expect. I run Norton Internet Security 2005.
Does anyone else have this problem ?
I was thinking of disabling it and buying Symantec Go Back. Any opinions please ?

  989Terry 07:23 18 Aug 2005

I should have put this in the helproom forum I know.
No idea how to close it and start again Sorry !

  stalion 18:17 18 Aug 2005

tick this as resolved,then highlight all your text in your first thread right click your mouse and copy it go to the help forum start a new subject and paste your message

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?