PIPEX and ADSL modem issues

  magic 20:09 01 Mar 2003

I recently connected to PIPEX ADSL and got the Alcatel Speedtouch 330 modem free as part of their offer (which was an important factor as to why I chose them).
What they didnt tell me was that anyone with a via chipset would have major power loss problems with an external modem. i tried everything - sent the modem back and got replacement, installed via 4 in 1 drivers, used a usb hub, took all usb devices out (including the mouse) to no avail.

I therefore had to splash out an additional £70 on a decent pci adsl modem cos I was fed up with not being connected to a service I had paid for and was eager to use.
The PCI modem works fine and Im steaming along at 470 bps.

All i am trying to do with this post is firstly: forewarn people signing up to these new deals (this applies to pipex, tiscal et al) that if they have a via chipset they wont be able to get connected and the isp wont help.

Secondly, there are alot of hints and tips put there so I am just posting to say that, for me, none of em worked.

  powerless 21:29 01 Mar 2003

Ummm been on Freeserve Broadband (ADSL) since last may...Been using this computer with a VIA KT333 chipset since November and no problems.

I'm using the Speedtouch USB as far as i am aware no real deifference to the 330 are apart from colour and style.

The problem also happend with the Speedtouch USB and again was with the VIA Chipset.

The problem you are talking about is related to the KT266 Chipset. If i'm not mistake you have to update the moden drivers to solve this problem. Update to Driver Version 1.6 although 2.01 is now available.

Forum members have had this problem if you search the forums.

BUT i agree that PIPEX should inform people a problem does exsist. If i'm not mistaken BT do inform people of this problem.

  TOPCAT® 22:11 01 Mar 2003

Direct links to Via from click here

Question 10:

My modem often powers down without any reason and I have to reboot to connect again.


This is a known problem with motherboards using the VIA chipset. Always install the latest Via4in1 drivers and USB filter from the Via website. If you have a Motherboard of the KT7 type, one workaround is to change the BIOS settings: set the ‘enhanced chipset performance’ setting on ‘enable’. This should help in most cases. For more information about the KT7 / VIA chipset issues with USB, you may read the the ViaHardware FAQ pages or the USBman page.

  magic 13:04 02 Mar 2003

I tried all of these so called fixes including the latest modem drivers, except for changing the BIOS settings (i couldnt find anywhere in my bios to enable "enhanced chipset performance"), maybe that would work if I could find the setting, I dont know.

Point is, Pipex doesnt tell you anything about this, and also given that the installation is supposed to be easy, its a steep learning curve for people who dont know jack about pc's to go from installing a couple of microfilters to wrestling with USB host controller settings, BIOS settings, chipset drivers etc etc.

Also, PIPEX has NO online support, unlike Zen who's support pages I have been using along with others throughout all of this.
Its easy to get through on the phone, but their attitude is that its nothing to do with them.

  acfc 13:52 02 Mar 2003

You appear very critical of Pipex because your chipset will not operate with the modem provided.

As I understand it the modem is not faulty (or manufactured by Pipex) and Pipex have provided the ADSL service offered. Their tech support are responding and correctly explaining that the fault is not with their equipment.

They do have detailed on line instructions as to how to install and configure the modem and set up e mail etc however problems have to be dealt with via the phone service which has improved dramatically over the past 6 months.

Why it is always the service provider that takes the blame no matter where the fault lies?

That aside for excellent help try click here and you can pick up a PCI modem for about £36 click here

PS I don't work for Pipex!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?