Internet EXplorer

  John-257781 17:36 22 Jul 2005
Locked

Hello.

I have Internet Explorer 6 and until recently it was working perfectly, now when booted the page states HTTP404 File not found. I have tried to locate this file without sucess. Can anyone please help.
Many thanks.

  Kate B 17:37 22 Jul 2005

Post this in the Helproom, you'lll have more luck there.

  Stuartli 18:01 22 Jul 2005

It's not a file you can find personally - it means that the web page or URL you are trying to open is not available, has been changed or has been removed.

However, if you get it on all web pages then it is something more.

It could be your Security or Privacy settings or, alternatively, you may need to Repair IE6. See:

click here;en-us;318378

  Stuartli 18:02 22 Jul 2005

TinyURL version of link:

click here

  SurfMonkey _#:@}™ 15:57 23 Jul 2005

RESOLUTION To resolve this problem in Internet Explorer, follow these steps: 1. Quit all programs that are running. 2. Click Start, and then click Run. 3. Type regsvr32 urlmon.dll, and then click OK. 4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK. If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below): Shdocvw.dll Msjava.dll Actxprxy.dll Oleaut32.dll Mshtml.dll Browseui.dll Shell32.dll (Windows XP and Windows

  John-257781 15:11 24 Jul 2005

Problem solved!

Many thanks for all replies.

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?