and only

  Monodonmonoceros 16:18 08 May 2014

Chrome Version 34.0.1847.131 m

I'm sorry to be posting about a perennial problem but I can't understand why there is no widely publicized solution to a problem that has been recurring for more than five years.

I want to be my search engine and only

I do not ever wish to switched to a local search engine that speaks Turkish or Urdu or Chinese. NEVER EVER.

I had the problem solved some time ago, but that fix did not work on a new system I installed a year ago and it took ages to find a new fix. Now, today, I have reinstalled my system again, downloaded a new version of Chrome, and I am back with - the last place I want to be.

I have tried various fixes which I have found online and none of them actually work. Indeed, every time Chrome upgrades it seems that google is working harder and harder to force people to use search engines they do not understand - every time I go on vacation, every business trip, every time I use my VPN.

I know that this does not work: URL: click here

I'm pretty sure that this piece of code is the one that needs a tweak, I just don't know what the tweak is.


I'd also be really keen to know why this problem still exists. Surely it is easy to solve?

  Monodonmonoceros 16:23 08 May 2014

I know that this does not work: URL: Don't bother to click on that!

That should have read - (without the ?) http?//

  Secret-Squirrel 17:08 08 May 2014

Is it the Google webpage you're having problems with? If you are then bottom-right of the page there's a "Use" link. That will take you away from any regional version. It sets a cookie so it'll remember your preference for the next time.

  spuds 18:15 08 May 2014

Where are you actually located in the world, because the problem you are having might appears to be a regional thing, perhaps based on your ISP ?.

  Secret-Squirrel 18:23 08 May 2014

spuds, Google can tell which country a user is in by checking the IP address. It then serves you the country-specific version. For example, when I go to it automatically redirects me to Using the option bottom-right of the screen tells Google to always serve the .com version.

  spuds 18:40 08 May 2014

Secret-Squirrel, that's why I ask about the originator's location, thinking possibly due to a re-direction issue?.

  Secret-Squirrel 18:51 08 May 2014

I think the OP's location is probably irrelevant because he seems to be saying that when he's on vacation, or at home but using a VPN or other type of proxy, he doesn't want the local version that Google thinks he should have but instead wants the site.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?