Extremely unlucky??

  rickf 08:39 16 May 2004
Locked

Hi All,

I think I bought a faulty AMD 2.8 chip. No matter what I do, and I have exhausted all the possibilites, it would not work at the right clock speed. Instead it works at 100 MHz only. Tried it on two different M/Bs with the same result.Just interested in how frequent this prob is.Seems rare to me and therefore the title.

  georgemac 08:46 16 May 2004

not frequent I would say - what are the motherboards you are trying it in?

It looks like a compatibility issue - if the cpu is working I doubt it is faulty.

  rickf 09:32 16 May 2004

M/bs GA-7VT600 and then Asrock K7S8XE+. Both show same results when CPU Clock and Multipliers are set are correct setting, ie 166x12.5 it goes into a loop of not booting into Wins after post. Gives me the usaul options of booting normally, safe mode etc. When one option is chosen, the signal cut off and the comp starts again.

  rickf 10:38 16 May 2004

Bump!!!

  Rayuk 11:14 16 May 2004

What temps is the cpu working at? at 100 fsb.

  rickf 11:35 16 May 2004

Round about 40c Rayuk.

  rickf 11:40 16 May 2004

This is the original posting yesterday in helproom click here.

  Rayuk 11:58 16 May 2004

If you have used the jumper settings on the Asrock to 166fsb and the bios is recognising it as such and not working then must assume it is the cpu that is faulty.

Only other question I have is was it a fresh instal of the os when changing motherboards,and then later you just upgraded the cpu?

  rickf 12:06 16 May 2004

This is a new build with a clean H/D so therefore fresh OS install. I am totally fascinated and frustrated by the prob. Any other suggestions.

  Rayuk 12:11 16 May 2004

Well as it wont work in either mobo and you havnt another to try looks as if you will have to return it,it definately is what you bought?ie you have checked the codes on the cpu itself.Which should look something like this

AXDA2500KV4D
2368375201904
AQYHA0346TPMW

Which is my own 2500+ Barton yours would have 2800 on first line

  rickf 12:19 16 May 2004

Rayuk, thanks for quick response. I have checked and its the 2.8 and ending with KV4D which is 166. The KV3D is 133. I guess the Cpu is faulty.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires