Early Evesham Axis 1333 won't run Windows XP

  nobby2 20:01 04 Mar 2003
Locked

I purchased an Evesham Axis 1333 in June 2001 which came with Windows ME installed. Over the first
nine months the company changed the memory, the hard disc and the motherboard twice. After this
effort the computer worked well and I have been pleased with its performance under ME.

However, as the machines no longer come with a Microsoft copy of the OS I decided to upgrade to XP
Home. This the computer does not like and I cannot get a stable system. I would add that I have
another machine [made by Novatech] which is happily running my software under XP professional. In
an attempt to get my Evesham to run I loaded just a basic XP OS with no applications and no special
drivers. I still get intermittant operation with the equivalent of the "blue screen of death" and
the event listing is not very helpful. Eveshan won't help as they say, understandably, that they
only guarantee it will work with the OS supplied.

Has anyone had the same problem that they have solved, please?

  anchor 20:03 06 Mar 2003

I have a very similar Evesham machine to you. Last weekend I did a re-format, and re-installed Win-ME with the recovery disc supplied by Evesham. I also installed the graphic and sound card drivers they also suppled. No problems.

I have never tried installing XP, (I prefer ME), so cannot comment. Perhaps you could try searching for appropriate XP drivers for your device and card "add-ons".

  Gizmo 20:10 06 Mar 2003

I have the same machine as you, and have been running windows XP Pro since it was released and had no problems, did you do a clean install of XP?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires