ASUS AMD Motherboard with RAID trouble

  MMT 13:47 31 Jan 2009
Locked

I am having some trouble. Recently my Asus A8N32-SLI Deluxe Socket 939 motherboard just stopped working. When I switch it on I get no output to the monitor. I have tested the RAM and the Graphics Card in another PC and they are both working great. Now I need a new motherboard!

The trouble is I have two SATA HD's configured as STRIPED RAID 0 and I cannot find another ASUS Socket 939 motherboard available anywhere.

I am willing to upgrade to AM2 with a new processor and RAM but I really need a RAID motherboard that I can use to recover the data from my current SATA HD's.

All this stress for one very imortant tax return file!

Any suggestions???????

  TopCat® 14:15 31 Jan 2009

For a possibly faster response this thread should be placed in the Helproom.

MMT - Do you hear the POST (power on self test) beeps and are you certain that everything else is running or not? If not then the power supply unit could be the problem. TC.

  MMT 20:44 31 Jan 2009

Thanks TopCat - I have now placed this in the help forum. There is no POST beep but the fans are running. There is no long beep even when I have no RAM in there like there usually is.

  PP321 09:42 01 Feb 2009

Try resetting the bios, but you will lose your RAID config.

The only way to recover your RAID array is to get that board working or get one with an identical RAID chipset.

I use a seperate RAID card just to avoid that very scenario.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?