slow emachine start

  antalioana 16:10 04 Oct 2007
Locked

my PC takes 20 minute to start and I don't know why as have recently bought an external driver for all data. before xp load i have a black screen for 10 minutes.
can someone help please

  Fruit Bat /\0/\ 17:54 04 Oct 2007

Is it slow to boot with or without the external drive plugged in?

  antalioana 09:03 05 Oct 2007

i only bought the external driver 2 week ago. it looks as thought the webcam is on.

  Fruit Bat /\0/\ 11:58 05 Oct 2007

Does it boot ok with the drive disconnected?

Try booting up with NOTHING connected to the USB ports.

  antalioana 18:37 09 Oct 2007

Hi. The PC started with no problems without any USB.
I only have logitech webcam, a lexmark printer and Maxtor data storage.
But after I logged onto my settings it took another 7 min until I could use any programs. I know norton antivirus makes it slow but I don't know how slow should it be.
Thanks for helping me!

  skidzy 18:45 09 Oct 2007

Without stepping on Fruit Bat /\0/\'s toes here,you could try booting into safemode and select last known good configuration or even system restore.

Alternatively you may have a buggy driver.

Also run your Antivirus in safemode.

Some programs here to aid you in removing possible nasties that may have eluded Norton. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?