New used wiped machine, installation issues

  eponto 00:23 09 Dec 2007
Locked

I purchased a used IBM Xeon workstation from my employer. I turned it on and it made it through the POST and to the screen where I could use the installation disk but I didn't have a keyboard connected. I turned it off and on again with the keyboard connected this time. Made it through POST to the IBM 1 short beep but am hung on blinking cursor. What to do? I usually don't deal with this stuff as I'm a production artist and have tried to hunt around the web for answers to no avail. I tried to boot with the XP installation cd in but I have a feeling that it can't accesss that drive. I imagine that my problem is easy to fix and that my company prolly thought I was going to do a net install or something like that. Any thoughts?

  mrwoowoo 00:32 09 Dec 2007

you need to keep tapping f1 whilst the pc is trying to boot.Normally f2 but i think f1 is i.b.m.
In the bios look to change your boot sequence to 1st boot from cd rom drive.
Then you should be able to install xp from the disc.

  eponto 05:19 09 Dec 2007

Thanks for he help mrwoowoo. Now I'm running into the SATA thing. Not sure how I'm gonna solve this one. I guess I can ask my systems guys for the drivers on floppy and do the F6 thingy. What a pain in the arse. I really don't want to use vista.

  ICF 07:42 09 Dec 2007

I don't think you need driver for sata unless your using raid.Disable raid in the bios

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?