New machine keeps rebooting, why is it doing this

  erkmatrix 21:32 22 Aug 2006
Locked

Hi having a bit of a nightmare with my new PC, all was going fine this is the spec

AMD® ATHLON® 64BIT X2 3800 2 x 512K L2 Cache (939 pin)
Memory
2048 MB CORSAIR DDR400 PC3200 - LIFETIME WARRANTY! (2x1GB)
Motherboard
ASUS A8N-VM: DUAL DDR, SATA II, x16 slot, 2 PCI ETC
USB Options
SIX USB 2.0 PORTS (4 REAR + 2 FRONT)
Hard Drive
SATA II 250 GB HARD DISK @ 7200rpm 8mb cache
DVD ROM/Combi Drive
16X DVD ROM WITH 48X CD ROM
CD/DVD Writer
16x+ 8x+ dual layer 40+ CD-RW
Graphics Card 1
I'll buy my own as I want Radeon x1600XT
Sound Card
HIGH END ONBOARD 6 CHANNEL SOUND (RECOMMENDED)
Modem
56K MODEM
Network Facilities
10/100 NETWORK CARD FOR BROADBAND - AS STANDARD
Floppy Drive/Card Reader
1.44MB FLOPPY DISK DRIVE
Case
Stylish Silver/Black Sigma case + 2 front USB
Operating System required
MICROSOFT® WINDOWS® XP HOME

I added my geforce 7600 gt to it that I bought seperate and my creative audigy 2 soundcard and a 512k memory chip I had from my old machine.
All seemed fine, it booted up ok and then said it had found new hardware after all the windows xp home welcome screens, I put the discs for the audigy and the graphics card and it then went to install my bt network adapter, but when I tried to shutdown to put it into my machine it just reboots and you can't shutdown without it doing this. I tried thinking its maybe something to do with the soundcard and everytime it tried to uninstal it it reboots again.

Anyone any ideas when it comes back it says windows has suffered from a serious error.

Phil

  FatboySlim71 21:40 22 Aug 2006

Try booting in safe mode, on my pc you press F8 as soon as the PC starts to boot (keep pressing it until you see something appear saying about safe mode)to start/enter in safe mode but your PC may be different. Booting in safe mode only loads the bare minimum.

  cycoze 21:47 22 Aug 2006

Not sure what you mean by "a 512k memory chip I had from my old machine" ? do you mean a 512mb stick of memory? if so does it match the others for speed? if not remove it.

So much gets installed with modern cards your better off installing them one at a time IMHO.

Did you disable the onboard sound? uninstall any previously loaded graphics drivers?

  erkmatrix 22:02 22 Aug 2006

Do I didn't unistall the onboard sound, could this be it, I will tomorrow morning, take out the memory and yes I did mean a memory stick/card that slotted in alongside the 2 that where already there when I opened it up.

I'll then boot up in safe mode, what next should I do, how do I uninstall the onboard sound.

cheers

  VoG II 22:09 22 Aug 2006

Have you tried undoing all of your modifications and see if it will boot?

  FatboySlim71 22:26 22 Aug 2006

"I'll then boot up in safe mode, what next should I do"

Best thing is to do what VoG suggests about undoing all the modifications, then try booting your PC and see if it boots, if not try booting in safe mode like I suggested earlier.

  cycoze 22:35 22 Aug 2006

You will need to go into the BIOS to disable onboard sound, refer to motherboard manual.

Just had a look at the Board, it has onboard graphics also, but your specs above state- Graphics Card 1, had another card been installed or does this just mean onboard? if so did you disable that before installing the new card?

  erkmatrix 08:34 23 Aug 2006

no I didn't disable anything like an idiot I just thought that I could just add mine, I didn't realize motherboard would have graphics on. Have I stuffed my machine up now, or can I uninstall still.

VoG suggested undoing modifacations I'd made but it won't let me as I try to uninstall the soundcard it reboots

  wee eddie 09:00 23 Aug 2006

1st Job: Have you removed your old Memory Stick?

2nd Job: Have you physically removed the cards you fitted?

3rd Job: Have you Uninstalled their Drivers?

4th Job: Find your Factory Restore Disk or Copy of Windows?

Return the PC to ex Factory Condition and start from Square One.

  erkmatrix 09:08 23 Aug 2006

This is weird it doesn't even have a safe mode this computer, I pressed F8 and it comes up with a blue screen saying

please select boot device
and then has these options

1st floppy drive
then my dvd drive
dvd writer
HDD:3M-WD1 WD2500JS-22NCBI

AND THEN ESC TO BOOT UP IN DEFAULT

  erkmatrix 09:11 23 Aug 2006

Hi wee eddie

ok I'll do that, I can't uninstall drivers though as it just reboots when it get to 70% of the soundcard.

.I'll go and physically take out the cards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?