Internet disconnects after Java applet loaded

  rodriguez 23:50 18 Oct 2012
Locked
Answered

Hi, surely I can't be the only one with this problem but I've searched and nothing comes up about it. Basically, whenever a Java applet is loaded all web pages stop loading and refuse to load afterwards. Nothing gets an internet connection. Absolutely no pages will load, AVG will not update and is stuck on 0 bytes/sec and it's as if the internet has been unplugged. This happens EVERY time a Java applet runs on a web page. The only way to get a connection again is to reboot the computer. Is there anything else that will solve this apart from updating Java (which I've done)?

  lotvic 00:22 19 Oct 2012
Answer

Only thing I found so far is Norton IS 2012 and some version of Java causing same problem, maybe something there that will give you some pointers http://community.norton.com/t5/Norton-Internet-Security-Norton/NIS-2012-blocks-Java-applications-from-accessing-the-internet/td-p/535630

  rodriguez 17:33 19 Oct 2012

I haven't got Norton installed but I have AVG and I discovered that when I disable it, Java loads properly without stopping the connection. So I'll have to try a few options in that to allow it to work properly. I'll mark this as solved and fix it properly when I've got time to fiddle with AVG's options. But for anyone else with the same problem, it looks like it's anti-virus related, thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?