Installing IDE frive in Sata machine

  ened 06:48 27 Nov 2007
Locked

I want to put one of my old IDE Hard Drives in my new machine which has two Seagate SATA drives.

When I install it the machine either goes past POST and then just stops - although there is still plenty of apparent activity this eventually peters out and I am left with a dark screen.

Or, I tried changing the jumper and set it at MASTER and simply got the NTLDR File is missing dialogue.

I guess I need to change something in the BIOS, most of which is set to auto, but what?

  octal 07:51 27 Nov 2007

I've got similar to you, although only one SATA I added an old IDE drive so I could dual boot with my existing Linux, I didn't change anything in the BIOS, but if it helps this is a screen shot of the BIOS on my machine click here as you see the BIOS has picked the drive up OK on IDE channel 1 master the IDE channel 2 master is the SATA drive. so go to the BIOS and see if the drive has been picked up.

  ened 12:55 27 Nov 2007

!

  PO79 13:15 27 Nov 2007

Your bios has picked up the drive and is looking for an OS on it. You need to enter your bios and set it to boot from the sata drives, usually this is in the second option down on the left hand side of the bios screen. This is different to setting the PC to boot from the CDROM/Floppy/HD first, it is an option to select which hard drive boots first.

  ened 13:34 27 Nov 2007

Thanks PO79

They are currently set at Auto.

I will go back in and set them manually.

  octal 15:22 27 Nov 2007

It didn't help then, sorry about that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?