Firefox blocked by Macafee

  twicklad 13:01 10 Aug 2010
Locked

I have somehow told my virus protection (Macafee)to block Firefox. How can I remedy this? I can find no way in Macafee to tell it to allow Firefox

  northumbria61 13:08 10 Aug 2010

* Open up McAfee and click on ‘Web and Email Protection’.
* Click on ‘Firewall’.
* Click on ‘Program Permissions’.
* Scroll down to see which programs are blocked.
* If the blocked programs are the ones you want to open, click on them so the column is highlighted and click ‘Edit’
* Click on the arrow where it is says ‘Block’ and a small scroll down list will appear.
* Click ‘Full’. Do the same with other programs you want to be ‘Full’ and not ‘Blocked’.
And you’re done!

  MAT ALAN 13:11 10 Aug 2010

In your McAfee firewall program, How you access those settings depends on your McAfee version, but it will be similar to the following:

1. Double-click the M icon in your taskbar
2. Select Internet & Network, then click Configure on the right.
3. In the section titled Firewall protection is enabled, click Advanced.
4. Select Program Permissions from the Home list on the left.

In the Program Permissions list, find the entry or Application Rule for your Mozilla application and delete it. The next time the application requests Internet access, you can set its permission level to re-add it to the list

  Sea Urchin 13:12 10 Aug 2010
  twicklad 17:38 10 Aug 2010

Thanks folks, problem solved, something that seems so difficult becomes so easy when you know how.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?