Fingerprint not recognised in new machine

  polymath 21:32 11 Dec 2007

I bought a desktop and a laptop 2 weeks ago, both with Vista Home Premium preinstalled. I tried the laptop first, to start as simply as possible (I've no experience of XP, let alone Vista, and at least there's no monitor to install).

I've never been able to complete my very first User Authentication, so have never got into Vista (I haven't tried the desktop yet - I wanted to clear this problem up first, in case I'm doing something wrong). I've just got as far as being asked to swipe my finger over the sensor.

I managed to enter a password at some stage (and haven't forgotten it); the problem's with the fingerprint it always asks for; I've swiped quickly, swiped slowly, swiped in between, swiped more length and less, but it's always 'not recognised'.

I've had a complex email correspondance with the tech help people at Packard Bell, and tried various phone numbers they gave me, but no luck so far with this problem. A hardware helpline I rang ascertained it's a software problem (I guess it must be - the fingerprint sensor's obviously not broken). They gave me a software helpline number, but it's been engaged so far (perhaps the effect of a rush of new Vista users!)

The only thing I can think of is I might have swiped the sensor with the wrong part of my anatomy, when first asked for my fingerprint and looking for the sensor (I haven't seen one before, and didn't know where to look). So maybe the sensor is looking for, say, a particular square centimetre of the cuff of whatever jumper I was wearing the first time I turned on the laptop (the sensor's a little thing near the front edge of the keyboard).

A tech help person guided me through a Startup Repair. When it made no difference, I was advised to reinstall Vista , but I haven't done it yet (I wasn't entirely sure it was appropriate). I know how to, as it was another option when doing the startup repair.

Would there be any downside to reinstallation at this stage (no data put into computer, and no settings accessed)? It would be a nuisance to lose the non-Vista preinstalled software (like, a long time to download another good security suite through dialup!) (Before you say it - I can't get it. Broadband that is).

I'd welcome any suggestions with open arms - it's rather a frustrating problem!

I posted about it previously in the Vista foruum, but it doesn't seem to throng like this one, and I gather some XP machines have the sensors too.

  polymath 18:09 12 Dec 2007

Forgot to mention that I wouldn't understand any references to what's done in XP, as I've never used it. I'm using my 98SE machine - by the time I had the money for a new computer, they all seemed to have Vista preinstalled (those that had room for it, that is).
If more details/description are needed, they're probably in this click here PC Advisor thread.

  polymath 21:30 13 Dec 2007

Problem solved! Have to go now, but will post the answer tomorrow.

  polymath 20:52 15 Dec 2007

Well, I asked about reistalling Vista in another thread, and it wasn't the answer for me, as it would have wiped the other preinstalled software. When a manufacturer's tech help person prescribed pressing F11 while booting to 'reinstall' Windows, perhaps they meant 'recover', because the consensus was that a recovery disk was what I needed.
Looking in the user booklet for how to get one, I noticed a faint little sentence about how to do a recovery from within the computer when the Desktop can't be displayed - press F11 on booting. (I'd been staying away from it!).

A full Recovery leaves the other software intact, but loses all data, which was what I wanted to do. The first fingerprint after that was still not recognised though, but seeing the menu raised hopes about being able to do things in lower layers of Vista. Then I saw 'Safe Mode' in the booklet index (F5 while booting). I did that and a basic desktop appeared, with Device Manager, System Configuration etc. available, just like in 98SE. In the Startup box, where everything was ticked, were the magic words 'User Account Control', which I unticked.
Next bootup, the fingerprint thing was still there, but I ignored it; the little picture representing me as a user seemed to be a button. I pressed it, a password box appeared, I typed it in, and Vista proceeded to the desktop - at last.

I'm not absolutely certain that it was the final step that did the trick but, now that I can access the info/help files in Vista, perhaps I'll be able to find out there. And maybe even get the fingerprint thing working, so it can be enabled/disabled as normal (and find out exactly what 'User Account Control' covers).
I'd gathered that Vista was the latest of lots of layers of Windows bolted on to an early version, but I'd assumed Vista would be too nannyish to allow access to the more basic layers!

My problem was getting into Vista, so I'll tick this topic. But if I get to the bottom of the fingerprint business, I'll post it here (in case I'm not the only idiot in the world who has trouble with it).

  polymath 19:59 30 Jun 2008

Fingerprint mystery solved at last (thanks to yet another Packard Bell Tech Helper, when I tried again recently).

The fingerprint software in my laptop (Packard Bell Easynote BU45) is called OmniPass (I don't know how common it is, or if it's included in Windows, installed separately or what). To start using it, you have to open the Omnipass Control Centre (from its icon, a golden key, in the Notification Area). You then run the Enrollment Wizard (which I'd previously assumed was something to do with an optional, paid service). You then follow the instructions to capture your fingerprint (or more than 1 finger, in case of cuts etc).

I didn't know anything about this. I expect that's because the more someone knows about something, the more imagination it takes to step into the shoes of a novice, as with most computer manuals I've known (& flatpacks etc).

Perhaps whoever preinstalled the software had to enrol their finger to do it, and the scanner was obligingly expecting the same fingerprint?

I can now do my prints before taking the laptop out & about (a fingerprint faker could of course find exanples all over the laptop, but it might just be too much bother for your average opportunist thief ).

I've just searched for Omnipass in these forums with nil results; maybe it's not widely used, or maybe nobody else has been dumb enough to have my problem. (Oh well, might as well post this, having written it!)

  Sea Urchin 23:04 30 Jun 2008

As I understand it you need to touch the sensor rather than "swipe" it - and Omnipass suggest you use at least two fingers to enrol your prints. Also you would naturally have to enrol your prints before they can be recognized by the scanner. I can perhaps also mention that this system is nothing to do with Vista - it's a security device that can be fitted to any operating system.

  polymath 20:50 01 Jul 2008

Thanks for the info, Sea Urchin.

I didn't know what the procedure was with fingerprint scanners, never having knowingly seen one before, let alone used one. The same Omnipass box has appeared on the screen every login (from the very first time), asking for a fingerprint. I assumed one just did it, and it would be stored for future logins.

I'll bear in mind your point about touching not swiping - Omnipass's instructions may not be very precisely worded. Its little animation on the screen looks more like a swipe, and its instructions I printed out for enrolling fingerprints say 'swipe' throughout. There is, fortunately, a Practice option in the enrolling program, which doesn't save anything!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?