eMachines Administrator Password

  Taff36 15:11 06 Sep 2005
Locked

I have just had a new hard disk installed on an eMachine 220 by the PC Servicecall chaps - splendidly helpful. By co-incidence I have also got access to an eMachine 240. The administrators password is unknown. It is not blank or the obvious admin, administrator, password etc. Even the engineers don`t know what the default is. Anyone come across this before?

  BBez 18:46 06 Sep 2005

try booting into safemode, if the default account has admin rights, you'll be able to get into control panel, then user accounts and remove/change the password or:

use this util, click here run "install.bat" and create floppy then reboot from floppy and it should give you the admin pass displayed on screen...

  Skills 19:49 06 Sep 2005

Sorry can't help you I have an emachines 820 and there was no password placed on the adminstrators account on my pc

  Taff36 04:01 07 Sep 2005

Tried your first suggestion and no joy. Will download the second and see what happens. Thanks!

  dave_and_confused 07:18 07 Sep 2005

"try booting into safemode, if the default account has admin rights, you'll be able to get into control panel, then user accounts and remove/change the password"

Only if you know the original password!

  Taff36 12:18 11 Sep 2005

Tried the second option which I`ve done unsuccessfully before on another computer. I got the program off Ultimate Boot CD I think. The interface isn`t too friendly but it told me that the password is blank which it clearly isn`t. I tried to change it with no success. My conclusion is that eMachines have set the relevant file as read only or disabled any changes to it and probably set their own pasword as unchangeable. (OEM`s seem paranoid to me!)

  GANDALF <|:-)> 12:44 11 Sep 2005

Usually if you hit enter it will bypass the password if it has not been set. It is a standard dialogue box that always appears.

G

  Diodorus Siculus 13:03 11 Sep 2005

click here
Forgot the Administrator's Password?

  Taff36 14:24 11 Sep 2005

Yes but see my first post. It is not blank and resetting it hasn`t worked either.

  Taff36 14:28 11 Sep 2005

I`ve tried the linux route and most things on the link but still no joy. Anyway the computer goes back tomorrow but thanks. Unless someone from eMachines comes up with the answer I`ll mark this one as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?