Emachine Restore Disc Has Wiped My System.

  starkitty 11:32 04 Jun 2004

I have a emachine 570, which I recently tried to restore back to its factory settings. All it has done is leave my pc useless. I've tried to install xp of another disc, but nothing. All I get is a black screen which says, operating system not found.

Help plz.

So you went a bought a new copy of XP? Or have you tried to use a pirate copy of XP over a factory install?

When you tried to use the factory discs did you follow the instructions to the letter? Often on a machine with a pre installed OS, much of the data will already be on the machine in a hidden partition. Trtying to install a fresh OS from another disk is most liely the route of your trouble.

I think for an answer you need to provide some more information, describe what you did and what happened during your attempt to restore to factory settings.

  starkitty 13:15 04 Jun 2004

Ok, the bit I forgot to mention,lol. It did say ghost files missing, when I put in second disc. It starts to install files and stop at about 40%. The xp is what I used on the pc I'm using now. I know I've already used the product key, cant I just use the one thats on my pc. The pre-installed one? The state that its in now is no different than when I took the restore disc out. The xp disc did nothing.

  ventanas 14:10 04 Jun 2004

So you tried a restore from the emachine recovery disc which got as far as 40% and bombed. Did the message about Ghost files appear before or after it started to reload? It would appear that the hidden partition that stores many of the files needed by the recovery disc has vanished. But there is no reason why the XP disc you tried (I am assuming it is a full retail version CD and not a recovery disc from another make of PC) should not have booted the machine and offered you the choice to format the drive. Did you use the same CD drive and where is it in the boot order. If any hidden partition has been lost you are probably left with two choices. Purchase a new hard drive from emachine which will come with the necessary partition to use your recovery disc, or buy another retail copy of XPand use it to format the drive and install. Hopefully someone else may have some other ideas.

Out of interest, why were you trying to restore. Did you have problems that could not be fixed?

  woodchip 14:38 04 Jun 2004

Have you deleted files from the comp that you are trying to restore, these will be on another partition. If so that's why you cannot restore it

  woodchip 14:40 04 Jun 2004

PS if this is less than 1 year old then try the company you bought it from

  starkitty 14:50 04 Jun 2004

It had gotten a virus which a I removed. Well it was called downloader.l,none of the big anti virus sites picked it up. When I restored the pc back to a earlier time, it picked it up then. The only test that show it was the panda one. So I got rid of it, but it just didnt seem right. So thats why I was trying restore it.
I havnt deleted any files, so I dont know if maybe that might solve it.
The message appear after it started downloading the files. They are the proper emachine restore disc.

  woodchip 17:07 04 Jun 2004

Then try running the restore disc again

  Rayuk 18:22 04 Jun 2004

Is it true that there are files on the hard drive?
I have only yesterday used a recovery set of 2 disks for an HP Pavillion pc,I was under the impression that all the files needed were on the 2 cds.

More so because it states "if using new hard drive"

  TommyRed 19:22 04 Jun 2004

Yes, on my emachines 420 they are in C:\Windows\I386 the reason I know this is I've just spent a couple of days making a bootable XP installation disk from it. Eventually got it working, just don't trust the restore CD's to rescue me if I'm in trouble, I probably wont want to go back to factory condition just replace a couple of corrupt or missing files. TR

  Rayuk 19:26 04 Jun 2004

Can you look to see if the I386 folder is on the cd,I ask as on the emachines website they state that all the files needed for the recovery are on the cds.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?