Can't see one machine in network

  HauxtonPhil 19:36 22 Jun 2004
Locked

I have a wireless ADSL router at the centre of a network which has 5 machines on it. 3 run win98se and two run XP. Everything works wonderfully, but none of the machines can see one of the XP machines. I've been through all the Microsoft bulletins etc, but cannot make the netwrok see this one machine. It can see all the rest, and access them, but it won't work the other way round. If I try and set 'Sharing' on this one machine, it comes up with an error message, saying tehy server isn't enabled, but when I look in the admin dept. it says the server has started. Any ideas?

  spikeychris 20:29 22 Jun 2004

Home or Pro?

  HauxtonPhil 20:32 22 Jun 2004

sorry - Home

  spikeychris 20:50 22 Jun 2004

First obvious one then...have you turned of the built in firewall?

  HauxtonPhil 20:54 22 Jun 2004

All firewalls are turned off

  spikeychris 20:58 22 Jun 2004

Is netBIOS enabled on all machines?

  HauxtonPhil 21:03 22 Jun 2004

I'm pretty certain it is on the win98 machines, but I don't know where to look for it on the XP - its too clever really, and seams to set and unset things without user intervention. Where should I look for this on the XP machines?

  spikeychris 21:03 22 Jun 2004

Just about to pull the plug...

For the 98 machines....

Right-click on My Network Places Select: Properties Select: Internet Protocol TCP/IP Click on Properties Select the NetBIOS tab check: Enable NetBIOS over TCP/IP Click OK


For the XP machines Right-click on My Network Places Select: Properties Right-click on Local Area Network Select: Properties Select: Internet Protocol TCP/IP Click on Properties Click on Advanced Select the WINS tab Select enable NetBIOS over TCP/IP Click OK

  HauxtonPhil 21:16 22 Jun 2004

I've turned netBIOS on on the XP machine that I can't see, and restarted but still can't enable sharing. I still get the message about the server not running.

  spikeychris 21:25 22 Jun 2004

Check again that the server service is runing after enabling netBIOS

Go to start and type "services.msc" scroll to server and click automatic the start.

  spikeychris 21:26 22 Jun 2004

"Then" start...not "the" start.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires