Apple ipod, Win ME

  Blacki 15:15 11 Oct 2005
Locked

Hi,

A a friend recently got an apple ipod. He has a pc with wndows ME running on it. He can't get the ipod to run on it. I know they say it is will only run with xp or 2000. Any ideas would be helpful.

Blacki

  phil46 15:26 11 Oct 2005

Sorry Apple ipods will not work on W98 OR WME you will have to upgrade to W2000 or WXP.
I still use my seven year old HP Brio and that works well with W2000 OR WXP.

  bremner 15:33 11 Oct 2005

If you look at this iPod forum click here you will find plenty of people who have got their iPods working on 98 and ME - with explanations of how to do so.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?