Adding More Hard Drives to XP Machine

  beastieboy 10:35 18 Apr 2003
Locked

Hi,

I have a computer with 2 hard drives and 2 CD units installed. I recently brought a Maxtor Ultra ATA/133 PCI Adapter Card so that I could fit upto 4 more hard drives. I have tried just adding one, and then two but neither combination works for some reason.

A message comes up briefly at the start during boot up with numbers 33, 60, 80 and mentioning the UDMA speeds. One of the hard drives ia new-ish Maxtor drive which should definitley be capable of more than UDMA 66, so please can someone tell me what I am doing wrong or maybe point me in the right direction.

When I both drives on the same cable, Windows XP Logo screen stayed for ages so I had to switch off and remove drives.

Please can anyone help me as I need this to work ASAP.

Many thanks,

Janusz Jasinski

  beastieboy 10:53 18 Apr 2003

Hi,

I have now a problem where the single drive is noticed in boot up but is not displayed in My Computer, Partition Magic 8 nor Computer Management in Control Panel.

Please can anyone help.

Janusz

  -pops- 10:59 18 Apr 2003

Ensure that you have 80 conductor IDE cables for your drives. If they are the old 40 conductor types, your motherboard or adapter card may not recognise the drives correctly. Also ensure the cables are the right way round (usually blue to M/b or adapter)and fitted the right way up.

Brian

  beastieboy 11:22 18 Apr 2003

Yup, something came up about that, so I though "Right, so this must be something to do with the cable" however when just testing a Quantum hard drive on the same cable... everything the same bar the drive, it worked! But when I try the newer Maxtor drive, it comes up with the 80-conductor error!

Cheers -pops- for the help thus far, but do you, or does anyone else know why any other drives don't wor.

The Maxtor has 2 pins missing. The pins that are missing are nearest the set of pins that you use to select whether the drive is master/slave or whatever, but the drive has worked in this state already - I would have thought that this may be the problem but a Seagate drive doesn't work also.

Many thanks in advance,

Janusz

  -pops- 11:36 18 Apr 2003

Odd that pins are missing like that. Often there is one pin missing located near the centre of the array. This is used as a locator for the connector (you might see a similarly blanked off section in the plug).

I always use Maxtor drives and I've just had a look at a couple. Neither have the pins missing as you describe but they do have the centre one removed, as I describe.

Might be useful to check out the Maxtor website - it is very comprehensive and may be of help. Other than that, where are these drives from? 2nd hand, retrieved from a commercial machine? If so, they may have been "doctored" to prevent them being used elsewhere.

Sorry I can't help any more. Strange!!!

Brian

  beastieboy 11:40 18 Apr 2003

Hi,

I should have made myself clearer - you know where you plug the cable into that set of pins, these are the set of pins I am on about, not the ones next to the power supply... I am missing two from there, on the far right.

Janusz

P.S. I broke them off accidently!

  -pops- 11:58 18 Apr 2003

I think you've answered the problem yourself!!

Quote:- "P.S. I broke them off accidently!"

I don't think there's much more that can be said, so you?

Brian

  beastieboy 12:01 18 Apr 2003

It works when I have it as a slave in other machines... just becomes a problem when using it with the maxtor, and also my Seagate drive doesn't work - whereas my quantum one does.

Janusz

  Rayuk 17:04 18 Apr 2003

Why dont you use it as a slave on the primary master controller and switch that drive to the pci card.
Also you say the Quantum drive works what is it ata33/66/100/133 if its 33 it will work on a 40pin cable the Maxtor wont

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017